ld-linux.so.2 error

During the install of Informix products on Linux you may get the following error

bash: /usr/informix/JRE/bin/java: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory
License terms not accepted. Exiting

To resolve the issue install glibc.i686

yum install glibc.i686

Leave a Reply

Your email address will not be published. Required fields are marked *

*